• Amused
  • Angry
  • Annoyed
  • Awesome
  • Bemused
  • Cool
  • Crazy
  • Crying
  • Drunk
  • Geeky
  • Grumpy
  • Happy
  • Hungry
  • Innocent
  • Sad
  • Secret
  • Shy
  • Tired
  • Page 1 of 2 12 LastLast
    Results 1 to 10 of 11
    1. #1
      Puppy
      TanyaAD138's Avatar
      Join Date
      May 2014
      Location
      New Windsor, NY
      Posts
      24
      Thanked: 2

      Exclamation What happened to the forum?!

      My screenname was non existant.... and all the posts are gone?! D: WHAT HAPPENED?!?!?!

    2. #2
      Senior Dog
      Meeps83's Avatar
      Join Date
      May 2014
      Location
      Wisconsin
      Posts
      1,834
      Thanked: 979
      The server went down and everything was lost. Everyone had to re-register and start from zero again.

    3. The Following User Says Thank You to Meeps83 For This Useful Post:

      TanyaAD138 (05-22-2014)

    4. #3
      Senior Dog
      arentspowell's Avatar
      Join Date
      May 2014
      Location
      Tampa, FL
      Posts
      1,062
      Thanked: 701
      There was a power outage and the server got fried. The backup files were corrupt and Woody lost everything.

    5. The Following User Says Thank You to arentspowell For This Useful Post:

      TanyaAD138 (05-22-2014)

    6. #4
      House Broken
      Candy and Spike's Dad's Avatar
      Join Date
      May 2014
      Location
      Marysville WA
      Posts
      168
      Thanked: 48
      I changed my user name..

    7. The Following User Says Thank You to Candy and Spike's Dad For This Useful Post:

      TanyaAD138 (05-22-2014)

    8. #5
      House Broken
      Labs4ever's Avatar
      Join Date
      May 2014
      Location
      Des Plaines, Illinois
      Posts
      83
      Thanked: 39
      I figured something happened. It stinks that we lost all our stuff on here and have to restart the whole posting thing over, but that's electronics for you. lol. Glad it's back now again.

    9. The Following User Says Thank You to Labs4ever For This Useful Post:

      TanyaAD138 (05-22-2014)

    10. #6
      Senior Dog
      Tired
       
      janedoe's Avatar
      Join Date
      May 2014
      Location
      New England
      Posts
      3,950
      Thanked: 1423
      Something very similar happened about seven(?) years ago. No worries. Woody always brings it back. That's computers for you though. I lost my business e-mail archives about six years ago because a server somewhere went down. These things happen.

    11. The Following User Says Thank You to janedoe For This Useful Post:

      TanyaAD138 (05-22-2014)

    12. #7
      Senior Dog
      Snowshoe's Avatar
      Join Date
      May 2014
      Location
      Canada
      Posts
      5,582
      Thanked: 3152
      I nearly lost my own computer about two weeks ago. The OH and I were looking at our kitten photos when the darn thing went BANG and scared us to death. The hydro had been flickering but we didn't have to reset any clocks. Very weird. It's on a power surge protector too, which we had tested and it's supposed to be working fine. I was lucky, only needed a new power supply and did not lose any data.

    13. #8
      House Broken
      LuckyLuna's Avatar
      Join Date
      May 2014
      Location
      Oregon
      Posts
      234
      Thanked: 106
      Glad to see we're all trickling back onto the forum. But how do I get a photo to appear under my username? It seemed like my photo uploaded OK but it doesn't show on my posts.

    14. #9
      House Broken
      AlbertaLab's Avatar
      Join Date
      May 2014
      Location
      Canada
      Posts
      108
      Thanked: 50
      Oh man, I was lost without this forum! Kinda sad really...haha!

    15. #10
      Senior Dog
      charliebbarkin's Avatar
      Join Date
      May 2014
      Location
      here
      Posts
      838
      Thanked: 647
      Quote Originally Posted by LuckyLuna View Post
      Glad to see we're all trickling back onto the forum. But how do I get a photo to appear under my username? It seemed like my photo uploaded OK but it doesn't show on my posts.
      The photo under your user name (your avatar) is visible.

    Quick Reply Quick Reply

     



    Not a Member of the Labrador Retriever Chat Forums Yet?
    Register for Free and Share Your Labrador Retriever Photos

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •