• Amused
  • Angry
  • Annoyed
  • Awesome
  • Bemused
  • Cool
  • Crazy
  • Crying
  • Drunk
  • Geeky
  • Grumpy
  • Happy
  • Hungry
  • Innocent
  • Sad
  • Secret
  • Shy
  • Tired
  • Results 1 to 9 of 9
    1. #1
      House Broken
      Labs4ever's Avatar
      Join Date
      May 2014
      Location
      Des Plaines, Illinois
      Posts
      83
      Thanked: 39

      Does Anybody Else Get This Pop Up Ad?

      Woody,
      Here is a Screenshot of what's happening when I first get on the lab forum here. I get to the recent posts page and when I go to click on a thread, I get a black screen with a circle spinning and a close ad at the top right with an X. This happens all the time when I first get on the forum. Also Screen then jumps to the forum homepage after I click the X for the ad. I'm using Mozilla Firefox.


    2. #2
      "Sorry"
      Tired
       
      Woody's Avatar
      Join Date
      May 2014
      Location
      Canada
      Posts
      610
      Thanked: 626
      I put this to it's own thread to see if anybody else gets this because it's not of my doing that I am aware of. I have the same ads that I have always had on board and never popups.

      Have you run a virus checker and malware scanner lately?

    3. #3
      Senior Dog
      smartrock's Avatar
      Join Date
      May 2014
      Location
      Carolina in my mind..
      Posts
      3,777
      Thanked: 2279
      I'm using Firefox, since I can't seem to get the board on Chrome, and I have not seen that screen anywhere.

    4. #4
      Senior Dog
      Happy
       
      POPTOP's Avatar
      Join Date
      May 2014
      Location
      Illinois
      Posts
      9,551
      Thanked: 5429
      Not shown up here.

    5. #5
      House Broken
      Cool
       
      Waylons_Mom's Avatar
      Join Date
      May 2014
      Location
      NE Indiana
      Posts
      115
      Thanked: 18
      I don't see it on mine either on either firefox or ie

    6. #6
      Best Friend Retriever
      Happy
       
      Polly Pipkin's Avatar
      Join Date
      May 2014
      Location
      BC
      Posts
      594
      Thanked: 189
      I don't have it either.

      You could clear your cache, delete your browsing history first and then see if it still there. You can also check your add-ons and extensions to see if it was added accidentally and you can remove it. You can also uninstall it from your control page (add/install programs.)

      It must be really annoying! Good luck!

    7. #7
      Senior Dog
      Cool
       
      MikeLynn's Avatar
      Join Date
      May 2014
      Location
      Free Lab Republic
      Posts
      2,135
      Thanked: 1037
      Never seen it here. M

    8. #8
      House Broken
      Labs4ever's Avatar
      Join Date
      May 2014
      Location
      Des Plaines, Illinois
      Posts
      83
      Thanked: 39
      Well, I just spent the last couple of hours cleaning the pc and going through a 6 step process to get rid of Malware or adware. I restarted the computer after the last step, came to the Labrador Retriever Chat Board and it says this is a Malicious website. I had to exclude it for the Malwarebytes program to let me back on this website. I don't know what the problem is.
      Norton Antivirus didn't pick up anything either.

    9. #9
      House Broken
      Labs4ever's Avatar
      Join Date
      May 2014
      Location
      Des Plaines, Illinois
      Posts
      83
      Thanked: 39
      Okay, I think I stopped the Ads from popping up. I got the Adblock Plus add-on for Firefox and it seems to have worked. Hopefully no more annoying ads or pop-ups.

    Quick Reply Quick Reply

     



    Not a Member of the Labrador Retriever Chat Forums Yet?
    Register for Free and Share Your Labrador Retriever Photos

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •